update-default-ispell


SYNOPSIS
        update-default-ispell [--dico-postinst] [--triggered]

DESCRIPTION
       WARNING: Not to be used from the command line unless you know very well
       what you are doing.

       This program is intended to be called from ispell dictionary package
       postinst, from select-default-ispell or from dictionaries-common
       postinst (with --dico-postinst).

       When called under dpkg control without the --dico-postinst option, a
       dictionaries-common trigger is enabled to be run later.  In the
       triggered run (or when is called from the command line or with
       --trigger option), reads the system default from the debconf database
       and set default links in /etc/dictionaries-common pointing to the
       appropriate files in /usr/lib/ispell/.  Also updates the system-wide
       setting /etc/dictionaries-common/ispell-default.  and rebuilds the
       /var/cache/dictionaries-common/ispell.db and the emacsen, jed, and
       SquirrelMail support (to be put in /var/cache/dictionaries-common/)
       from the files in /var/lib/dictionaries-common/ispell

       When called from from dictionaries-common postinst with --dico-postinst
       symlinks creation step will be skipped and trigger not enabled.

OPTIONS
       --dico-postinst  Do not enable trigger nor try to set default symlinks.
       --triggered      Run all the code instead of trying to enable
                        update-default-ispell trigger

SEE ALSO
       The dictionaries-common policy document

AUTHORS
       Rafael Laboissiere Agustin Martin Domingo



1.12.1ubuntu2                      2012-1-06          UPDATE-DEFAULT-ISPELL(8)
Man Pages Copyright Respective Owners. Site Copyright (C) 1994 - 2017 Hurricane Electric. All Rights Reserved.